CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Wed Nov 13, 2019 3:33 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu Aug 18, 2016 11:34 am 
Offline

Joined: Thu Sep 01, 2011 5:09 pm
Posts: 95
Hi!

I am experiencing this issue for quite a long time and now it started to stress me out. Whenever i include in my codesys programme only one icon (of any format - tested with bmp, jpg, png) the icon causes some of the visualization elements disappearing.
I am using -> CODESYS V3.5 SP8 Patch 3 <- on Sontheim eControl micro PLC. The compiler doesn't throw any errors and also working logic is fine, but visualization looks pretty ugly because PLC starts to cut some of the elements and some are even disappearing. I don't know, did I forget to do any settings modifications in codesys or is this the PLC issue... I don't know. I am adding some images to show you my problems. I added only one icon (1kb) in programme and the problem is showing immediately.

Thanks for the answer in advance.

Silvester


You do not have the required permissions to view the files attached to this post.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited