CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Sun Dec 16, 2018 4:39 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Aug 14, 2018 9:53 pm 
Offline

Joined: Mon Aug 13, 2018 8:03 am
Posts: 4
Hi,

I am using SM3_Basic library in my project. I need to connect to OPC UA and for this reason I added the object > Symbol configuration and I checked the option ([X]-enable OPC UA connectivity) But only due to SM3_Basic library this Symbol configuration gives build error. This works file if I do this in other projects which is not using the SM3_basic library. Some reference error is shown from the SM3_basic library visualization section. I have attached error screenshot here. Can anyone help ?
Attachment:
2018-08-14 23_52_36-AWT_ClampVehicle_simulation.project_ - CODESYS.png

-Jamal


You do not have the required permissions to view the files attached to this post.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited