CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum
Deutsche Version English version russian version 
It is currently Sat Aug 18, 2018 4:16 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CIA 402 - SYNC Signal
PostPosted: Fri May 27, 2016 7:37 pm 
Offline

Joined: Wed Jan 20, 2016 6:31 pm
Posts: 15
When I try to Power On an ethercat servo from operational state I get an error - drive sync signal received too early - from the drive...

What can be the reason and a possible solution?

SYNC time is set at 3ms.

PLC on Codesys 3.5.7.1 (in 3.5.8.3 I have the same behavior) - Delta ASDA A2-E Drive

PS. The drive powers up in free(no sync) mode but it behaves strangely - when issued an absolute position it goes to some position and then goes back to the position that it was before the move started(at lower speeds) or after few turns it gives me a deviation error (at higher movement speeds) :shock:


Top
   
PostPosted: Fri Jun 29, 2018 9:40 am 
Offline

Joined: Fri Jun 22, 2018 4:32 am
Posts: 12
Hi~

We also got the same error. Did you have solution for it? Any comment would be appreciate.

James


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited