CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum
Deutsche Version English version russian version 
It is currently Tue Nov 21, 2017 4:32 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Dec 24, 2016 4:45 pm 
Offline

Joined: Mon Dec 12, 2016 7:27 am
Posts: 3
Hi.

I just installed Codesys on a brand new BBB Wireless with Debian 8 "IoT" image.

I updated kernel with real-time one (v. 4.8.15-bone-rt-r2) and changed governor mode to "performance".

Sadly, after updating my BBB board I am able to connect to it (through my local gateway) for 30 seconds or so. After that, I lose connection and I have to re-update package in order to be able to connect to it once more.

Is there any log I can take a look at?

Thanks!


Top
   
PostPosted: Sat Dec 24, 2016 5:03 pm 
Offline

Joined: Mon Dec 12, 2016 7:27 am
Posts: 3
...looking at /tmp/codesyscontrol.log I spotted that check for proper device type complains with:

ooops... this runtime was built for beaglebone black (-16, 0x00000BB8, 0xFFFFFFFB)

Is there anything I can do to use BBB Wireless?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited