CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Tue Feb 18, 2020 8:50 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Version mismatch problem
PostPosted: Sat Oct 26, 2019 3:58 am 
Offline

Joined: Tue May 14, 2019 3:19 am
Posts: 10
Hello, everyone:
I am a new codesys user, I have a problem now.

When I download the program, this error box always pops up.
I have tried to update the version, But the problem remains.
I don't know if this is my computer problem or the linux system problem
Thank you very much.


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Sat Oct 26, 2019 6:20 am 
Offline

Joined: Tue Mar 26, 2019 4:28 pm
Posts: 91
As you are using CODESYS Control for Linux SL, your best bet is to update the PLC.

Download the latest package from the store.
https://store.codesys.com/softplc/codes ... ux-sl.html

https://help.codesys.com/webapp/_lnx_cm ... n=3.5.15.0


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited