CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Sat Dec 15, 2018 3:36 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Nov 27, 2018 12:10 pm 
Offline

Joined: Thu Aug 23, 2018 8:42 am
Posts: 29
Hi guys,

I am running an evaluation copy of the W10 64bit IoT Enterprise LTSC on a CX5120. Unfortunately during installation of the RTE I get an error (see attached).

Any tips?

Thank you in advance,
Omar


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Wed Nov 28, 2018 6:31 am 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 3018
Hi,
it is not possible on a 64Bit Windows System not to run on an excluisve core.
This means if you have only one core avalable you need to use the 32Bit Windows OS.

BR
Edwin


Top
   
PostPosted: Wed Nov 28, 2018 11:18 am 
Offline

Joined: Thu Aug 23, 2018 8:42 am
Posts: 29
Hi Erwin,

Thanks for answering. Unfortunately on Win 10 32-bit will generate another error.

Does this mean single cores will work only on WES7 32-bit?

Gr, Omar


You do not have the required permissions to view the files attached to this post.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited