CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Thu Sep 19, 2019 6:15 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Access Violation problem
PostPosted: Wed Apr 15, 2015 7:08 pm 
Offline

Joined: Mon Dec 22, 2014 8:59 am
Posts: 8
Hello everybody,

I am developing an application on an Opus A6 screen (Wachendorff constructor) and I have an "access violation main task" problem (see below).

1427560942, 0x00000011, 8, 81, 3, *EXCEPTION* <exception>AccessViolation</exception> <app>Application</app> <task>MainTask</task>

When I put a breakpoint anywhere in a function block that I know is functional, the application crashes and a green screen appears.
Furthermore, I found that the exception is coming as soon as I log, without running the application.

And, when I'm in "Simulation mode" on my computer, I can put breakpoints with no problems...

Do you have an idea?

Thanks for all.

Best Regards


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited