CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Thu Jan 23, 2020 10:31 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Feb 20, 2016 8:55 pm 

Joined: Fri Nov 23, 2012 11:42 am
Posts: 54
I run CODESYS in a windows virtual machine under vmware fusion on a macbook pro. I hadn't used it for a while and then found that although the WIBU key was being found and mounted in the VM the licenses were not found. I wasn't sure what had changed, originally I thought it was upgrading the VM to windows 10.

I stumbled on a posting that said the WIBU keys do not work on USB3.0. My mac only has USB3.0 ports, and although I have had this setup working I wondered if this could be the issue. It turns out that this was the cause, and this is the work around that got me going again.

1. Shutdown the VM
2. In the VM find the USB and Bluetooth settings
3. Select Advanced USB settings
4. Select Advanced USB options, under USB Compatibility select USB 2.0 (Mine was set to USB 3.0).
5. Start the VM

For me everything then worked. I hope this helps someone.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited