CODESYS - the IEC 61131-3 automation software
https://forum.codesys.com/

Error when updating PLCNext
https://forum.codesys.com/viewtopic.php?f=20&t=10153
Page 1 of 1

Author:  arj3090 [ Fri Nov 15, 2019 6:22 pm ]
Post subject:  Error when updating PLCNext

I am trying to update a PLCNextAXC F 2152 with the run-time downloaded from the store. It fails with this error:

[ERROR] Error output: dpkg: error processing archive /tmp/codesyscontrol_arm_plcnext_V3.5.15.10.deb (--install): package architecture (armhf) does not match system (armel) Errors were encountered while processing: /tmp/codesyscontrol_arm_plcnext_V3.5.15.10.deb

Author:  arj3090 [ Sat Nov 16, 2019 12:43 am ]
Post subject:  Re: Error when updating PLCNext

I did a firmware update on the controller and that resolved the problem.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/