CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Wed Nov 21, 2018 1:32 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Wed Sep 05, 2018 1:58 pm 
Offline

Joined: Fri Aug 03, 2012 2:00 pm
Posts: 11
Hello

Trying to install the CODESYS Control for PFC100 SL i get error messages. Anyone know what could be the problem/solution?


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Sun Sep 09, 2018 6:58 am 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 2964
Hi,
never seen, which firmware is this,what happens if you install it by login by ssh and:
ipkg install codesyscontrol_arm_pfc200_V3.5.13.x.ipk

BR
Edwin


Top
   
PostPosted: Thu Sep 13, 2018 10:33 am 
Offline

Joined: Fri Aug 03, 2012 2:00 pm
Posts: 11
Hello
I am using this package: codesyscontrol_arm_pfc100_V3.5.12.40.ipk

Using ssh I get the same error:

root@PFC100-416D28:~ ipkg install codesyscontrol_arm_pfc100_V3.5.12.40.ipk
ipkg: *** Couldnt kill old gunzip process *** aborting

If I log into the web interface of the PLC I get the 3S interface and not the wago Interface, It seems like it might be installed.

If I scan for PFC100 in the PFC100 phane in codesys I find it.
If I scan for the device in my project i don't find it.
If i try to start the Runtime using the start button in the PFC100 phane in codesys I get an error message..

See attached photos.


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Thu Sep 13, 2018 2:52 pm 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 2964
Hi,
Installation is ok,
just add a Gateway with the IP of the PFC100. Switch to this new Gateway, then you will find the PFC100 by the scan.

BR
Edwin


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Fri Sep 21, 2018 10:56 am 
Offline

Joined: Fri Aug 03, 2012 2:00 pm
Posts: 11
Hello, thank you for the reply.

Adding a gateway with the IP of the PLC does not help. I get this error message.


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Sat Sep 22, 2018 6:14 am 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 2964
Hi,
could you Login by ssh (putty for example) and call
top

or
cat /tmp/codesyscontrol.log
to chek if the runtime is running?

BR
Edwin


Top
   
PostPosted: Tue Sep 25, 2018 1:32 pm 
Offline

Joined: Fri Aug 03, 2012 2:00 pm
Posts: 11
Hello
codesyscontrol.log is not found,


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Tue Sep 25, 2018 3:02 pm 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 2964
Hi,
your screenshot say you are using Firmware(09) Version,
I would update to current Version ( request on Wago homepage for the new Firmware 11)
Boot with it from micro sd and update your Firmware by WBM in the browser...

BR
Edwin


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited