CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum
Deutsche Version English version russian version 
It is currently Sun Dec 17, 2017 1:21 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: OPC server not running
PostPosted: Sun Dec 04, 2016 10:24 pm 
Offline

Joined: Fri Dec 02, 2016 12:12 pm
Posts: 3
I'm using the CoDeSYS OPC V3 server with PAM from PARKER. I have a client library code from techno software. The OPC server is registered in the registry but does not appear in system components service DCOM config. I'm using window 10 pro 64bit. Does anyone know how I can get the server to run?


Top
   
PostPosted: Fri Feb 10, 2017 9:19 am 
Offline

Joined: Thu Feb 09, 2017 3:30 pm
Posts: 3
I have the exact same problem, except that I have tried to install the software on Win2012R2, Win2012, Win10 and win8.1 and in none of these DCOM are registered.
The actual server we want to work are a Win2012R2. We get test clients to work but other clients don't. In our case we have a local client that is based on API from OPCLabs. Other OPC servers on the server do work and do have DCOM settings.
I don't know if the missing DCOm registration is just a symptom or the actual cause as this is local connections.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited