CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Tue Feb 18, 2020 7:52 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Nov 27, 2019 6:33 am 

Joined: Tue Nov 26, 2019 1:04 pm
Posts: 1

I was trying to setup User management in CODESYS. I followed the steps as per the below link. But got stuck. ... 5.15.0#id4 ... n=

1. Under the Device tab -> Users and groups. I logged in with username ‘Administrator’ and password ‘Administrator’. I didn’t get any first time login change password pop up.

2. I tried to download this configuration on to controller, and used above user name and password. I wasn’t successful. Repeatedly “Device User Logon” window pop up is occurring.

3. I tried to add new user and set the password for new user. Added new user to the group and tried uploading this configuration this configuration. I used newuser and password on “Device User Logon” , the same issue is observed as in step 2.

Can you please help with this issue?

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited