CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Sun Oct 20, 2019 9:59 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Remote connection broken
PostPosted: Tue Jul 09, 2019 3:18 pm 
Offline

Joined: Wed Sep 27, 2017 2:49 am
Posts: 1
Hello,
I am using X-Soft CODESYS on an EATON-Panel at the customer. It is connected via a Secomea-Modem for remote access. 4 Month ago, there was a connection and I was able to upload the software.
But now I can not access the PLC anymore. The device is not responding.

Image
The Settings of the Secomea Modem are still the same:
Image
When I try to ping the device, there is a reply.
Image
I also watched it in Wireshark: first the ping and then I tried to connect in the CODESYS IDE
Image
So some Questions:
1. Am I doing something wrong in general?
2. Why is the Ping working but not the CODESYS connection?
3. How can I establish a workinmg connection?
4. I often read about Gateway on a raspberrypi. Do i need a Gateway? I think with the Secomea Modem, the connection should be possible as it was directly pluged to the PC

Thank you in advance!


Top
   
PostPosted: Thu Jul 18, 2019 3:41 pm 
Offline
Frequent User
Frequent User

Joined: Fri Feb 23, 2018 3:41 pm
Posts: 159
I Don't know your Gateway, but isn't it a routing device ?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited