CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Sat Apr 20, 2019 1:40 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Feb 09, 2017 10:56 am 

Joined: Thu Feb 09, 2017 1:55 am
Posts: 1
HI, there,

I have Codesys V3.5.9 Patch10 and have created a project and selected a Codesys win V3 as the main device in the project(use my PC like a softPLC). I would like to connect a broadcard hilcher to control a staubli robot. So i added a Ethercat master from one of the default option and i added a .XML file as a slaves device. But i have a problem, when i run my project, an error appears in the PLC log, such as: Init slaves error: possibly slave missing or no communication at all. in the same way. i have tried with my colleague's computer and i do not have the problem. so i think i have some problems with my Network settings.

I would appreciate if someone could help me.





You do not have the required permissions to view the files attached to this post.

PostPosted: Mon Nov 26, 2018 11:35 am 

Joined: Fri Nov 23, 2018 12:03 pm
Posts: 1
Hi I have a similar situation with Festo controller CMMT-AS. Did you find the solution for the problem??
It would be great if you could let me know how did you solve this??

I have Network card: Intel l217-V.

I am new to codesys.
Thank you in advance

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited