CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Tue Aug 20, 2019 9:01 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jul 06, 2018 4:36 pm 
Offline

Joined: Tue Aug 04, 2015 8:27 am
Posts: 8
Hi,
I had IDE version 3.5.6.60 installed on my machine and developed some applications with that version. Later, I installed IDE 3.5.10.x and this installation disturbed all my previous applications.

If I open older application (in IDE 3.5.6.60 or in newer), I can not run the application anymore, I get some version mismatches with the runtime. This is because the CmpApp version 3.5.7 and higher have some new interfaces which were absent before.
Is there any way I can downgrade PLC project to use the older version of libraries?

Thanks & Regards

_________________
IM


Top
   
PostPosted: Sat Sep 01, 2018 4:14 am 
Offline

Joined: Fri Aug 31, 2018 5:42 am
Posts: 5
I don't think this is a wise decision but go for it if you must. Maybe you can first uninstall the recent version.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited