CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Wed Feb 19, 2020 7:49 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jul 15, 2013 4:50 am 
Offline

Joined: Thu Nov 13, 2008 4:41 pm
Posts: 2
Hi,

I am having trouble trying to open a V2.3.9.7 project in V2.3.9.38.

On opening the project, an error message comes up saying "Error while reading target information", then "Error while loading the PLC configuration! Description file for module 'module.root' not found. Change Configuration directory?"

I hit Ok for the first error, then no the second.

I find that in the opened project, The PLC configuration in Resources says "__not_found__".

I also notice that in the Directories under Options, there's nothing in the Target section (in the V2.3.9.7 project, it points to the WAGO target folder in program files).

I am guessing I need to have the V2.3.9.38 project point to it's target folder, but I don't know how.

Please help!


Top
   
PostPosted: Thu Jul 18, 2013 6:23 pm 
Offline
Frequent User
Frequent User

Joined: Thu Jun 14, 2007 9:49 am
Posts: 987
copy the targets to the resource folder.
this way you can use old and new version.

_________________
shooter@home.nl
computer shooter
paul deelen
jacob van wassenaerstraat 29
NL 5224 GG 's-Hertogenbosch
skype shooter paul.deelen
phone +31736139136


Top
   
PostPosted: Tue Jul 30, 2013 6:01 am 
Offline

Joined: Thu Nov 13, 2008 4:41 pm
Posts: 2
shooter wrote:
copy the targets to the resource folder.
this way you can use old and new version.

thanks for the reply.

but I don't see the resources folder in the C:\Program Files (x86)\3S Software. where would it usually be?


Top
   
PostPosted: Tue Aug 06, 2013 3:17 pm 
Offline
User avatar

Joined: Wed Mar 20, 2013 3:35 pm
Posts: 6
I'm having this same problem when attempting to open sample programs posted here. Any advice would be great.

_________________
Craig Chamberlin
Applications Engineer
Information Technology Manager

Precision Electric, Inc.
1508 West Sixth Street, Mishawaka IN 46544
P: 574.256.1000
F: 574.255.7394
E: craig@precision-elec.com
S: http://www.precision-elec.com


Top
   
PostPosted: Tue Dec 10, 2019 3:54 pm 
Offline

Joined: Thu Oct 24, 2019 12:19 pm
Posts: 5
I had same problem. Installed: Setup_XC_XV_Targets_V2.3.9_SP3.exe

Now all is well!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited