CODESYS - the IEC 61131-3 automation software

Welcome to the official CODESYS Forum by 3S-Smart Software Solutions GmbH | A member of the CODESYS Group
Deutsche Version English version russian version 
It is currently Thu Jun 20, 2019 1:57 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Upload button missing
PostPosted: Tue Dec 18, 2018 12:28 am 
Offline

Joined: Mon Jul 02, 2018 12:53 pm
Posts: 2
Hello everyone. Im using codesys provided by Festo (version 2.3.9.42) and also codesys for Wago provider (version 2.3.9.57).
I´m having a problem with the upload button (File>Open>PLC). The button is missing.

My operational system is Windows 10 Pro, and I´m shure my windows is updated.

Can it be a problem related to my operational sytem? Does anyone face same problem?

Thanks


Top
   
PostPosted: Tue Dec 18, 2018 7:40 pm 
Offline
Site Admin

Joined: Mon Sep 05, 2005 9:42 am
Posts: 3316
Hi,
you could give this a try:
(sorry for the german language/screenshot)

BR
Edwin


You do not have the required permissions to view the files attached to this post.


Top
   
PostPosted: Wed Dec 19, 2018 8:26 pm 
Offline

Joined: Mon Jul 02, 2018 12:53 pm
Posts: 2
Thanks for your feedback.

I tried your recommendation, but without success.

I altead tried another compatibility options, but still havent success.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited